I’m doing my best to interpret that diagram, but I’m not exactly sure what the diagram is showing due to the labels being in inconsistent places. However:
It looks like on Router10
you have 192.168.2.1/30
assigned to Se0/0/0
. That subnet consumes the IP addresses 192.168.2.0 - 192.168.2.3
You also looks like you have 192.168.2.1
in your diagram assigned to Fa0/0
. No subnet is mentioned, but if I assume that’s a /24
then you’ve assigned 192.168.2.0 - 192.168.2.255
to Fa0/0
as well.
So the router is correct, you have an overlapping IP configuration on two distinct interfaces on the same device, which is an invalid configuration.
Change your 192.168.2.1/30
link between Router10
and Router8
(I think? Router name is obscured) to a different subnet.
I am using Cisco Packet Tracer to simulate a network of two routers each connected to a switch and two hosts per switch. The network is setup as so:
I’m using a default subnet mask of 255.255.255.0
. Between router to router, they can ping each other successfully. Between computers on the same switch, they can ping each other successfully. However, when I try to ping PC7 to PC1 for instance, or vice versa, the requests time out. The IP Address of the Seattle Router is 23.12.0.1/24
and Van Nuys is 23.12.0.2/24
. I think it might have something to do with the ip route
command, but I feel like I’ve tried everything and still won’t work.
Any ideas?
Ron Maupin♦
97.7k26 gold badges113 silver badges189 bronze badges
asked Apr 20, 2017 at 19:47
6
Based on you comments, it seems that you first problem is that you don’t know how to subnet, and you need to divide your 23.12.0.0/24
network into four subnets. You can do this by using /26
networks.
Assign a different /26
network to each of the sites, and you will need a network different than the site-assigned networks for you router-to-router link. Usually, you will use a /30
or /31
network for a point-to-point link like you have between the routers.
Once you have the networks correctly assigned, you can set up your routing. Each router will inherently know about the networks directly connected to it, but the router will need to be told about the networks on the other side of the other router. You can do this with static routes (this doesn’t scale well), or you can run a common routing protocol between the routers that will automatically tell each router about the networks connected to to the other router.
answered Apr 20, 2017 at 20:26
Ron Maupin♦Ron Maupin
97.7k26 gold badges113 silver badges189 bronze badges
2
as shown in figure. your Network Model contains 3 Network as shown in figure. each network individually called as LAN Network. one pc can able to ping other pc which is in the same LAN Network. that’s why you are able to successfully ping Between computers on the same switch. nut when you try to ping computers like PC0 to PC7 they are not able to ping others because they are in the different LAN Network.
if you want to ping pc0 to pc7 then you have to run routing protocol on your both router. to learn about routing protocol click on below link:
http://study-ccna.com/eigrp-configuration/
answered Jan 8, 2018 at 15:02
Сообщение от insect_87
а вы понимаете, что вы делаете?
вроде да. настраивал OSPF
приведу весь конфиг из пакет рэйсера
http://ciscotips.ru/singlearea-ospf-configuration
https://www.smart-soft.ru/blog… tsii_ospf/
https://easy-network.ru/50-urok-30.html
————[R0]————
Press RETURN to get started.
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int gi 0/0
Router(config-if)#
Router(config-if)#ip ad
Router(config-if)#ip address 10.10.10.2 255.255.255.0
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router con0 is now available
Press RETURN to get started.
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.10, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.20, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.30, changed state to up
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#net
Router(config-router)#network 192.168.0.0 0.0.255.255 area 0
Router(config-router)#network 10.10.10.0 0.255.255.255 area 0
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#
Router#
Router#sh ip rou
Codes: L — local, C — connected, S — static, R — RIP, M — mobile, B — BGP
D — EIGRP, EX — EIGRP external, O — OSPF, IA — OSPF inter area
N1 — OSPF NSSA external type 1, N2 — OSPF NSSA external type 2
E1 — OSPF external type 1, E2 — OSPF external type 2, E — EGP
i — IS-IS, L1 — IS-IS level-1, L2 — IS-IS level-2, ia — IS-IS inter area
* — candidate default, U — per-user static route, o — ODR
P — periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.10.10.0/24 is directly connected, GigabitEthernet0/0
L 10.10.10.2/32 is directly connected, GigabitEthernet0/0
192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.10.0/24 is directly connected, GigabitEthernet0/1.10
L 192.168.10.1/32 is directly connected, GigabitEthernet0/1.10
192.168.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.20.0/24 is directly connected, GigabitEthernet0/1.20
L 192.168.20.1/32 is directly connected, GigabitEthernet0/1.20
192.168.30.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.30.0/24 is directly connected, GigabitEthernet0/1.30
L 192.168.30.1/32 is directly connected, GigabitEthernet0/1.30
Router#sh ospf neig
^
% Invalid input detected at ‘^’ marker.
Router#
01:26:44: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.12.1 on GigabitEthernet0/0 from LOADING to FULL, Loading Done
Router#sh ip rout
Codes: L — local, C — connected, S — static, R — RIP, M — mobile, B — BGP
D — EIGRP, EX — EIGRP external, O — OSPF, IA — OSPF inter area
N1 — OSPF NSSA external type 1, N2 — OSPF NSSA external type 2
E1 — OSPF external type 1, E2 — OSPF external type 2, E — EGP
i — IS-IS, L1 — IS-IS level-1, L2 — IS-IS level-2, ia — IS-IS inter area
* — candidate default, U — per-user static route, o — ODR
P — periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.10.10.0/24 is directly connected, GigabitEthernet0/0
L 10.10.10.2/32 is directly connected, GigabitEthernet0/0
192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.10.0/24 is directly connected, GigabitEthernet0/1.10
L 192.168.10.1/32 is directly connected, GigabitEthernet0/1.10
O 192.168.11.0/24 [110/2] via 10.10.10.3, 00:00:32, GigabitEthernet0/0
O 192.168.12.0/24 [110/2] via 10.10.10.3, 00:00:32, GigabitEthernet0/0
192.168.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.20.0/24 is directly connected, GigabitEthernet0/1.20
L 192.168.20.1/32 is directly connected, GigabitEthernet0/1.20
192.168.30.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.30.0/24 is directly connected, GigabitEthernet0/1.30
L 192.168.30.1/32 is directly connected, GigabitEthernet0/1.30
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/1
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/2
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up
en
% Ambiguous command: «en»
Router(config)#int gi 0/1.150
Router(config-subif)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1.150, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.150, changed state to up
en do 150
Router(config-subif)#ip ad 192.168.150.1 255.255.255.0
Router(config-subif)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#
Router#
Router#
Router#sh ip ro
Codes: L — local, C — connected, S — static, R — RIP, M — mobile, B — BGP
D — EIGRP, EX — EIGRP external, O — OSPF, IA — OSPF inter area
N1 — OSPF NSSA external type 1, N2 — OSPF NSSA external type 2
E1 — OSPF external type 1, E2 — OSPF external type 2, E — EGP
i — IS-IS, L1 — IS-IS level-1, L2 — IS-IS level-2, ia — IS-IS inter area
* — candidate default, U — per-user static route, o — ODR
P — periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.10.10.0/24 is directly connected, GigabitEthernet0/0
L 10.10.10.2/32 is directly connected, GigabitEthernet0/0
192.168.10.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.10.0/24 is directly connected, GigabitEthernet0/1.10
L 192.168.10.1/32 is directly connected, GigabitEthernet0/1.10
O 192.168.11.0/24 [110/2] via 10.10.10.3, 00:07:27, GigabitEthernet0/0
O 192.168.12.0/24 [110/2] via 10.10.10.3, 00:07:27, GigabitEthernet0/0
192.168.20.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.20.0/24 is directly connected, GigabitEthernet0/1.20
L 192.168.20.1/32 is directly connected, GigabitEthernet0/1.20
192.168.30.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.30.0/24 is directly connected, GigabitEthernet0/1.30
L 192.168.30.1/32 is directly connected, GigabitEthernet0/1.30
O 192.168.50.0/24 [110/3] via 10.10.10.3, 00:05:34, GigabitEthernet0/0
O 192.168.60.0/24 [110/3] via 10.10.10.3, 00:05:34, GigabitEthernet0/0
O 192.168.100.0/24 [110/2] via 10.10.10.3, 00:01:14, GigabitEthernet0/0
192.168.150.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.150.0/24 is directly connected, GigabitEthernet0/1.150
L 192.168.150.1/32 is directly connected, GigabitEthernet0/1.150
O 192.168.200.0/24 [110/3] via 10.10.10.3, 00:02:49, GigabitEthernet0/0
O 192.168.201.0/24 [110/3] via 10.10.10.3, 00:02:26, GigabitEthernet0/0
Router#
————[R1]————
Press RETURN to get started!
Router>enable
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
Router(config-if)#ip ad
Router(config-if)#ip address 10.10.10.3 255.255.255.0
Router(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to up
Router(config-if)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#
Router#
Router#ping 10.10.10.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.10.10.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 0/8/34 ms
Router#ping 192.168.10.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.10.1, timeout is 2 seconds:
…..
Success rate is 0 percent (0/5)
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int gi 0/1.11
Router(config-subif)#en do 11
Router(config-subif)#ip ad 192.168.11.1 255.255.255.0
Router(config-subif)#int gi 0/1.12
Router(config-subif)#en do 12
Router(config-subif)#ip ad 192.168.12.1 255.255.255.0
Router(config-subif)#int gi 0/2
Router(config-if)#ip ad 10.10.10.4 255.255.255.0
% 10.10.10.0 overlaps with GigabitEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/2
Router(config-if)#no shutdown
% 10.10.10.0 overlaps with GigabitEthernet0/0
GigabitEthernet0/2: incorrect IP address assignment
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to up
Router(config-if)#
Router(config-if)#
Router(config-if)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#
Router#sh ip ro
Codes: L — local, C — connected, S — static, R — RIP, M — mobile, B — BGP
D — EIGRP, EX — EIGRP external, O — OSPF, IA — OSPF inter area
N1 — OSPF NSSA external type 1, N2 — OSPF NSSA external type 2
E1 — OSPF external type 1, E2 — OSPF external type 2, E — EGP
i — IS-IS, L1 — IS-IS level-1, L2 — IS-IS level-2, ia — IS-IS inter area
* — candidate default, U — per-user static route, o — ODR
P — periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C 10.10.10.0/24 is directly connected, GigabitEthernet0/0
is directly connected, GigabitEthernet0/2
L 10.10.10.3/32 is directly connected, GigabitEthernet0/0
L 10.10.10.4/32 is directly connected, GigabitEthernet0/2
Router#
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/1
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up
%LINK-5-CHANGED: Interface GigabitEthernet0/1.11, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.11, changed state to up
%LINK-5-CHANGED: Interface GigabitEthernet0/1.12, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.12, changed state to up
Router con0 is now available
Press RETURN to get started.
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#router ospf 1
Router(config-router)#net 192.168.0.0 0.0.255.255 area 0
Router(config-router)#net 10.10.10.0 0.255.255.255 area 0
Router(config-router)#
01:07:47: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.30.1 on GigabitEthernet0/0 from LOADING to FULL, Loading Done
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#sh ip rout
Codes: L — local, C — connected, S — static, R — RIP, M — mobile, B — BGP
D — EIGRP, EX — EIGRP external, O — OSPF, IA — OSPF inter area
N1 — OSPF NSSA external type 1, N2 — OSPF NSSA external type 2
E1 — OSPF external type 1, E2 — OSPF external type 2, E — EGP
i — IS-IS, L1 — IS-IS level-1, L2 — IS-IS level-2, ia — IS-IS inter area
* — candidate default, U — per-user static route, o — ODR
P — periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 3 subnets, 2 masks
C 10.10.10.0/24 is directly connected, GigabitEthernet0/0
is directly connected, GigabitEthernet0/2
L 10.10.10.3/32 is directly connected, GigabitEthernet0/0
L 10.10.10.4/32 is directly connected, GigabitEthernet0/2
O 192.168.10.0/24 [110/2] via 10.10.10.2, 00:00:12, GigabitEthernet0/0
192.168.11.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.11.0/24 is directly connected, GigabitEthernet0/1.11
L 192.168.11.1/32 is directly connected, GigabitEthernet0/1.11
192.168.12.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.12.0/24 is directly connected, GigabitEthernet0/1.12
L 192.168.12.1/32 is directly connected, GigabitEthernet0/1.12
O 192.168.20.0/24 [110/2] via 10.10.10.2, 00:00:12, GigabitEthernet0/0
O 192.168.30.0/24 [110/2] via 10.10.10.2, 00:00:12, GigabitEthernet0/0
Router#
01:09:29: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.60.1 on GigabitEthernet0/2 from LOADING to FULL, Loading Done
Router#en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int gi 0/1.500
Router(config-subif)#
%LINK-5-CHANGED: Interface GigabitEthernet0/1.500, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1.500, changed state to up
en do 500
Router(config-subif)#ip ad 192.168.100.1 255.255.255.0
Router(config-subif)#
————[R2]————
Press RETURN to get started.
Router>en
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#route ospf 1
Router(config-router)#net 192.168.0.0 0.0.255.255 area 0
Router(config-router)#net 10.10.10.0 0.255.255.255 area 0
Router(config-router)#
01:04:51: %OSPF-5-ADJCHG: Process 1, Nbr 192.168.12.1 on GigabitEthernet0/2 from LOADING to FULL, Loading Done
Router(config-router)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#
Router#sh ip rou
Codes: L — local, C — connected, S — static, R — RIP, M — mobile, B — BGP
D — EIGRP, EX — EIGRP external, O — OSPF, IA — OSPF inter area
N1 — OSPF NSSA external type 1, N2 — OSPF NSSA external type 2
E1 — OSPF external type 1, E2 — OSPF external type 2, E — EGP
i — IS-IS, L1 — IS-IS level-1, L2 — IS-IS level-2, ia — IS-IS inter area
* — candidate default, U — per-user static route, o — ODR
P — periodic downloaded static route
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C 10.10.10.0/24 is directly connected, GigabitEthernet0/2
L 10.10.10.5/32 is directly connected, GigabitEthernet0/2
169.193.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 169.193.70.0/24 is directly connected, GigabitEthernet0/1.70
L 169.193.70.1/32 is directly connected, GigabitEthernet0/1.70
O 192.168.10.0/24 [110/3] via 10.10.10.4, 00:00:04, GigabitEthernet0/2
O 192.168.11.0/24 [110/2] via 10.10.10.4, 00:00:04, GigabitEthernet0/2
O 192.168.12.0/24 [110/2] via 10.10.10.4, 00:00:04, GigabitEthernet0/2
O 192.168.20.0/24 [110/3] via 10.10.10.4, 00:00:04, GigabitEthernet0/2
O 192.168.30.0/24 [110/3] via 10.10.10.4, 00:00:04, GigabitEthernet0/2
192.168.50.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.50.0/24 is directly connected, GigabitEthernet0/1.50
L 192.168.50.1/32 is directly connected, GigabitEthernet0/1.50
192.168.60.0/24 is variably subnetted, 2 subnets, 2 masks
C 192.168.60.0/24 is directly connected, GigabitEthernet0/1.60
L 192.168.60.1/32 is directly connected, GigabitEthernet0/1.60
Router#sh ospf data
^
% Invalid input detected at ‘^’ marker.
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#sh ospf data
^
% Invalid input detected at ‘^’ marker.
Router(config)#sh ?
% Unrecognized command
Router(config)#show ?
% Unrecognized command
Router(config)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console
Router#
Router#
Router#
Router#sh?
show
Router#sh ?
aaa Show AAA values
access-lists List access lists
arp Arp table
cdp CDP information
class-map Show QoS Class Map
clock Display the system clock
controllers Interface controllers status
crypto Encryption module
debugging State of each debugging option
dhcp Dynamic Host Configuration Protocol status
dot11 IEEE 802.11 show information
file Show filesystem information
flash: display information about flash: file system
flow Flow information
frame-relay Frame-Relay information
history Display the session command history
hosts IP domain-name, lookup style, nameservers, and host table
interfaces Interface status and configuration
ip IP information
ipv6 IPv6 information
license Show license information
line TTY line information
lldp LLDP information
logging Show the contents of logging buffers
login Display Secure Login Configurations and State
mac-address-table MAC forwarding table
ntp Network time protocol
parser Show parser commands
policy-map Show QoS Policy Map
pppoe PPPoE information
privilege Show current privilege level
processes Active process statistics
protocols Active network routing protocols
queue Show queue contents
queueing Show queueing configuration
running-config Current operating configuration
secure Show secure image and configuration archive
sessions Information about Telnet connections
snmp snmp statistics
spanning-tree Spanning tree topology
ssh Status of SSH server connections
standby standby configuration
startup-config Contents of startup configuration
storm-control Show storm control configuration
tcp Status of TCP connections
tech-support Show system information for Tech-Support
terminal Display terminal configuration parameters
users Display information about terminal lines
version System hardware and software status
vlan-switch VTP VLAN status
vtp Configure VLAN database
zone Zone Information
zone-pair Zone pair information
Router#sh ip protoc
Routing Protocol is «ospf 1»
Outgoing update filter list for all interfaces is not set
Incoming update filter list for all interfaces is not set
Router ID 192.168.60.1
Number of areas in this router is 1. 1 normal 0 stub 0 nssa
Maximum path: 4
Routing for Networks:
192.168.0.0 0.0.255.255 area 0
10.0.0.0 0.255.255.255 area 0
Routing Information Sources:
Gateway Distance Last Update
192.168.12.1 110 00:01:13
192.168.30.1 110 00:02:55
192.168.60.1 110 00:01:03
Distance: (default is 110)
Router#sh ip neig
^
% Invalid input detected at ‘^’ marker.
Router#sh ospf neig
^
% Invalid input detected at ‘^’ marker.
Router#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#int gi 0/2.200
Router(config-subif)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2.200, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2.200, changed state to up
Router(config-subif)#en do 200
Router(config-subif)#ip ad 192.168.200.1 255.255.255.0
Router(config-subif)#int gi 0/2.201
Router(config-subif)#
%LINK-5-CHANGED: Interface GigabitEthernet0/2.201, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2.201, changed state to up
en do 201
Router(config-subif)#ip ad 192.168.201.1 255.255.255.0
Router(config-subif)#
Router(config-subif)#end
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface GigabitEthernet0/2
Router(config-if)#
%SYS-5-CONFIG_I: Configured from console by console
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/1
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface GigabitEthernet0/0
Router(config-if)#no shutdown
Router(config-if)#
%LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up
Здравствуйте! Столкнулся с проблемой. Есть 4 маршрутизатора. 3 (три) подключены к 4 (четвертому). Использую диапазон ip 192.168.9.xx, маска подсети 255.255.255.0.
http://savepic.su/5625569.png
и собственно как на маршрутизаторе R2 можно сделать, чтоб интерфейсы были в одной подсети?
выполняю команды:
Lisp | ||
|
Ну и только в 0/0 ставится то, что нужно и ошибка overlaps with fastethernet0/0
Есть у меня другой проект, где на соединяющем маршрутизаторе сделано так, что у разных интерфейсов стоит 1 подсеть. И если объеденить конфигурацию, то у меня так же становятся эти подсети нормально
Lisp | ||
|
I’m trying to do a lab in PT. and get the following error?
LAB_A(config-if)#int se 0/0/0
LAB_A(config-if)#i
LAB_A(config-if)#ip address 172.16.20.1 255.255.0.0
% 172.16.0.0 overlaps with FastEthernet0/0
LAB_A(config-if)#no shutdown
% 172.16.0.0 overlaps with FastEthernet0/0
Serial0/0/0: incorrect IP address assignment
LAB_A(config-if)#do show ip int b
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 172.16.10.1 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
Serial0/0/0 172.16.20.1 YES manual administratively down down
Vlan1 unassigned YES unset administratively down down
LAB_A(config-if)#